Fork me on GitHub

FAQs

通用原则

升级Silky至最新版本,升级npm至最新版本,升级node.js至最新版本,通常这能解决大部分的问题。

常见问题

安装silky出现No compatible version found错误

这种情况一般出现在windows下安装Silky,原因是npm的版本太低,升级npm至最新版本即可。相关链接:NPM下载出错 No compatible version found